Информация: Уважаемые посетители! В течение нескольких месяцев на форуме существовала проблема с регистрацией новых пользователей, о которой администрации стало известно недавно. Если вы ранее пытались зарегистрироваться на форуме, но не получили на ваш e-mail письмо с ссылкой для подтверждения регистрации, просим вас зарегистрироваться повторно. Приносим извинения за доставленные неудобства. Если вы все еще испытываете проблемы с регистрацией на форуме, обратитесь за помощью на e-mail: mr.angelo@railroadsim.net

Помогите решить

Другие вопросы и проблемы разработки дополнений

Помогите решить

Сообщение Сергей228 » 28.04.2024, 23:13

кароче скачал игру и вот че пишет переустоновил всеравно тоже самое пишет как решить помогите
https://imgur.com/a/qbMSH1q
Сергей228
 
Сообщения: 3
Зарегистрирован: 28.04.2024, 23:10
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Сергей

Re: Помогите решить

Сообщение le Sandro » 29.04.2024, 12:03

ОС нужно обновить.
Аватара пользователя
le Sandro
 
Сообщения: 2717
Зарегистрирован: 30.03.2005, 00:14
Откуда: Пенза
Благодарил (а): 1628 раз.
Поблагодарили: 1167 раз.
Блог: Просмотр блога (2)
Играю в: Train Simulator Classic
Роль: Разработчик

Re: Помогите решить

Сообщение hellishfire » 29.04.2024, 17:11

Или попробовать установить пакет "Microsoft Visual C++ 2010 Redistributable"

х64 - https://download.microsoft.com/download ... st_x64.exe
или
х86 - https://download.microsoft.com/download ... st_x86.exe
Аватара пользователя
hellishfire
 
Сообщения: 715
Зарегистрирован: 14.12.2012, 20:50
Откуда: Москва
Благодарил (а): 956 раз.
Поблагодарили: 1075 раз.
Блог: Просмотр блога (4)
Роль: Разработчик
Имя: Игорь

Re: Помогите решить

Сообщение Artem88 » 29.04.2024, 22:36

Либо, та, что скачали, багованая
Аватара пользователя
Artem88
 
Сообщения: 184
Зарегистрирован: 06.05.2019, 12:44
Откуда: Россия, Пенза
Благодарил (а): 354 раз.
Поблагодарили: 121 раз.
Играю в: Train Simulator Classic
Имя: Артём

Re: Помогите решить

Сообщение korg25 » 26.05.2024, 17:51

Всем привет.

Проблема в маркере Тунель.
Ставлю маркер, на прием состава - то есть когда задаешь поезду следовать в маркер, он принимает.
А вот поставить состав, чтобы он появлялся из этого маркера и далее следовал по маршруту - нельзя. Жму "добавить", не добавляется ничего.
Может что ни будь не так делаю?
У меня пиратка 2022.
korg25
 
Сообщения: 4
Зарегистрирован: 16.03.2024, 17:13
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Имя: Semen

Re: Помогите решить

Сообщение stoune » 26.05.2024, 19:22

"Рожать" составы из портала не рекомендуется. Бывают сбои. А вообще это работает так: Ставим состав на пути как обычно, рядом с линком маркера портала. Потом задаем ему иконку машиниста, настраиваем её и расписание, в т.ч. конечную точку. Потом в портале нажимаем добавить и после этого нажимаем на состав. Он исчезнет с пути и появится в списке портала.
Аватара пользователя
stoune
 
Сообщения: 370
Зарегистрирован: 14.07.2020, 01:41
Благодарил (а): 445 раз.
Поблагодарили: 643 раз.
Играю в: Train Simulator Classic
Роль: Сотрудник РЖД

Re: Помогите решить

Сообщение korg25 » 28.05.2024, 19:35

Значит все сделал правильно, но не добавляется.
korg25
 
Сообщения: 4
Зарегистрирован: 16.03.2024, 17:13
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Имя: Semen


Вернуться в [RW] Другие вопросы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron