Информация: Уважаемые посетители! В течение нескольких месяцев на форуме существовала проблема с регистрацией новых пользователей, о которой администрации стало известно недавно. Если вы ранее пытались зарегистрироваться на форуме, но не получили на ваш e-mail письмо с ссылкой для подтверждения регистрации, просим вас зарегистрироваться повторно. Приносим извинения за доставленные неудобства. Если вы все еще испытываете проблемы с регистрацией на форуме, обратитесь за помощью на e-mail: mr.angelo@railroadsim.net

Проблема с сигнализацией z7

Обсуждение общих вопросов по игре

Re: Проблема с сигнализацией z6

Сообщение Arix » 07.09.2011, 22:54

stalker-zombi писал(а):у меня на маршруте Абхазия проблемы с сигналкой , не работают (входные,выходные и маневровые светофоры)

А ты правильно карту загружаешь? Надо загружать сессию карты.
Arix
 
Сообщения: 26
Зарегистрирован: 05.04.2010, 00:03
Благодарил (а): 1 раз.
Поблагодарили: 2 раз.
Играю в: Auran Trainz
Роль: Пассажир :)
Имя: Олег

Re: Проблема с сигнализацией z6

Сообщение stalker-zombi » 07.09.2011, 23:39

Arix писал(а):
stalker-zombi писал(а):у меня на маршруте Абхазия проблемы с сигналкой , не работают (входные,выходные и маневровые светофоры)

А ты правильно карту загружаешь? Надо загружать сессию карты.

да я загружаю сессию но светофоры все равно не работают,в отличии от проходных и предвходных которые работают правильно!версия трейнз 2009,билд40542
Последний раз редактировалось stalker-zombi 16.09.2011, 23:48, всего редактировалось 1 раз.
stalker-zombi
 
Сообщения: 22
Зарегистрирован: 21.06.2011, 19:33
Благодарил (а): 4 раз.
Поблагодарили: 0 раз.
Играю в: Auran Trainz

Re: Проблема с сигнализацией z7

Сообщение KuT » 14.09.2011, 10:16

Z6 в 2010 и 2012 практически не работает. Там куча косяков в ней всплывает.
Изображение
Нет,это не Рио-де-Жанейро..
Все о RailRoadSim team и как с нами связаться.
Аватара пользователя
KuT
 
Сообщения: 1204
Зарегистрирован: 05.10.2005, 15:16
Откуда: Москва, Зеленоград.
Благодарил (а): 8 раз.
Поблагодарили: 51 раз.
Блог: Просмотр блога (2)
Играю в: RailWorks
Роль: Разработчик
Имя: Никита

Re: Проблема с сигнализацией z7

Сообщение Kutovoy_maxim » 01.12.2012, 16:33

Всем привет. Ребят подскажите пожалуйста, а то голова уже аж кипит. :beak: Такая проблема: карта Крым ST, настроена сигнализация z7 v2.0 маин контроллер при собирании и инициализации сигналов ошибок не выдает. НО на всех станциях и перегонах входные и выходные сигналы ЗАКРЫТЫ и не открываются. Поезда стоят больше часа на выходных светофорах и не один не открывается. :cray: И так на каждой станции. :help:
Kutovoy_maxim
 
Сообщения: 2
Зарегистрирован: 01.12.2012, 16:22
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Максим

Re: Проблема с сигнализацией z7

Сообщение Kutovoy_maxim » 01.12.2012, 18:26

Всем привет. Пересмотрел уже все, аж голова дымится... :beak: Проблема вот в чем: маин контроллер настроен, стационарный настроен, все светофоры настроены, НО на станциях входные и выходные закрыты, и поезда не могут выйти со станции. маин контроллер выдает только одну ошибку Изображение Изображение
Kutovoy_maxim
 
Сообщения: 2
Зарегистрирован: 01.12.2012, 16:22
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Максим

Re: Проблема с сигнализацией z7

Сообщение Roman&& » 15.01.2014, 22:18

проблемка такая. создаю маршрут. сделал две станции между ними однопутный перегон с двухсторонней АБ, все светофоры горят нормально , а направление пеерегона сменить не получается
Roman&&
 
Сообщения: 1
Зарегистрирован: 15.01.2014, 22:14
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Роман

Пред.

Вернуться в [TZ] Об игре

Кто сейчас на конференции

Сейчас этот форум просматривают: Yandex [Bot] и гости: 0