Информация: Уважаемые посетители! В течение нескольких месяцев на форуме существовала проблема с регистрацией новых пользователей, о которой администрации стало известно недавно. Если вы ранее пытались зарегистрироваться на форуме, но не получили на ваш e-mail письмо с ссылкой для подтверждения регистрации, просим вас зарегистрироваться повторно. Приносим извинения за доставленные неудобства. Если вы все еще испытываете проблемы с регистрацией на форуме, обратитесь за помощью на e-mail: mr.angelo@railroadsim.net

Пропадают составы!

Другие вопросы и проблемы разработки дополнений

Пропадают составы!

Сообщение Stas04 » 27.09.2010, 00:52

Столкнулся вот с какой штукой- ставишь состав в сессии на карту, сохраняешься. Переходишь в режим машиниста и... вот что видишь:
Изображение

Такая штука и с готовыми сессиями к картам бывает.
В чем причина и как с этим бороться?

У мя- ТРС2010я СП3
Trainz 2010 + SP3 build 43434
Stas04
 
Сообщения: 35
Зарегистрирован: 18.11.2008, 22:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Stas

Re: Пропадают составы!

Сообщение KuT » 27.09.2010, 06:34

Ошибки скриптов Этих локомотивов. Исчезает обычно вагон или локомотив, а поскольку к нему прицеплены другие вагоны они исчезают тоже.
Изображение
Нет,это не Рио-де-Жанейро..
Все о RailRoadSim team и как с нами связаться.
Аватара пользователя
KuT
 
Сообщения: 1204
Зарегистрирован: 05.10.2005, 15:16
Откуда: Москва, Зеленоград.
Благодарил (а): 8 раз.
Поблагодарили: 52 раз.
Блог: Просмотр блога (2)
Играю в: Train Simulator 2018
Роль: Разработчик
Имя: Никита

Re: Пропадают составы!

Сообщение Stas04 » 27.09.2010, 12:38

А ЭТо поддаётся "лечению"?
Trainz 2010 + SP3 build 43434
Stas04
 
Сообщения: 35
Зарегистрирован: 18.11.2008, 22:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Stas

Re: Пропадают составы!

Сообщение KuT » 27.09.2010, 18:46

Если руки прямые, то поддается. Вылечи объект и его запчасти от ошибок, и его зависимости.
Изображение
Нет,это не Рио-де-Жанейро..
Все о RailRoadSim team и как с нами связаться.
Аватара пользователя
KuT
 
Сообщения: 1204
Зарегистрирован: 05.10.2005, 15:16
Откуда: Москва, Зеленоград.
Благодарил (а): 8 раз.
Поблагодарили: 52 раз.
Блог: Просмотр блога (2)
Играю в: Train Simulator 2018
Роль: Разработчик
Имя: Никита

Re: Пропадают составы!

Сообщение Stas04 » 27.09.2010, 23:24

Есть паровозик:
ИзображениеИзображение
Именно с ним такие проблемы :-(((
Может кто то возьмётся за "починку"?
Trainz 2010 + SP3 build 43434
Stas04
 
Сообщения: 35
Зарегистрирован: 18.11.2008, 22:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Stas

Re: Пропадают составы!

Сообщение jim_spb » 28.09.2010, 03:52

Stas04, выложи комплект и дай пожалуйста ссылку. Надо поглядеть.
TS 12 build 49922 (лицензия Ауран)
Аватара пользователя
jim_spb
 
Сообщения: 707
Зарегистрирован: 27.05.2008, 03:40
Откуда: Санкт-Петербург
Благодарил (а): 65 раз.
Поблагодарили: 74 раз.
Играю в: Auran Trainz
Имя: Дмитрий

Re: Пропадают составы!

Сообщение Stas04 » 28.09.2010, 08:04

Сегодня выложу.
Там две версии паровоза. Одна вроде нормальная, а второй который больше"состаренный" внешне - дурит (на первом скрине, где один дым- это он).
Первый в списке редактора белого цвета помечен, а второй - красной строкой.
Это всё, что я выяснил :-).
Trainz 2010 + SP3 build 43434
Stas04
 
Сообщения: 35
Зарегистрирован: 18.11.2008, 22:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Stas

Re: Пропадают составы!

Сообщение Stas04 » 28.09.2010, 18:27

Выложил в сеть эти паровозы:
http://depositfiles.com/files/mrvjl1r0l
Trainz 2010 + SP3 build 43434
Stas04
 
Сообщения: 35
Зарегистрирован: 18.11.2008, 22:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Stas

Re: Пропадают составы!

Сообщение jim_spb » 28.09.2010, 23:28

Stas04, лично у меня к этим паровозам не хватает следующих куидов - <kuid:396831:1262>,<kuid:396831:1274>,<kuid:67375:1129>,<kuid:67375:1130>,<kuid:67375:1131>
Скорее всего проблема в них, т.к. все, что в паке - без ошибок.
TS 12 build 49922 (лицензия Ауран)
Аватара пользователя
jim_spb
 
Сообщения: 707
Зарегистрирован: 27.05.2008, 03:40
Откуда: Санкт-Петербург
Благодарил (а): 65 раз.
Поблагодарили: 74 раз.
Играю в: Auran Trainz
Имя: Дмитрий

Re: Пропадают составы!

Сообщение ak_timur » 29.09.2010, 00:13

Stas04
у меня эти паровозы работают
Изображение
Правда, песок сыпет все время.
Ошибка там в скрипте, выглядит так:
Изображение
Чего то там с водой у него не в порядке.
ak_timur
 
Сообщения: 58
Зарегистрирован: 16.10.2009, 19:44
Откуда: Краснодарский край, г .Темрюк
Благодарил (а): 21 раз.
Поблагодарили: 0 раз.
Играю в: Auran Trainz
Имя: Тимур

Re: Пропадают составы!

Сообщение Stas04 » 29.09.2010, 08:05

Перевыложил эти паровозы с учетом "потерявшихся" частей:
http://depositfiles.com/files/gq7x2696l
вместо куида kuid:396831:1274, которого нет во втором паровозе (и которого я не смог найти) я поставил аналогичный текстурный куид из первого. Вроде всё и у меня заработало.
А песок... ндя... Забавно...
Trainz 2010 + SP3 build 43434
Stas04
 
Сообщения: 35
Зарегистрирован: 18.11.2008, 22:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Stas

Re: Пропадают составы!

Сообщение Stas04 » 02.10.2010, 19:31

Всё наладил!
Вот- они оба даже двойную тягу тащут отлично.
ПыСы:
Ничего спецом не делал, но пескосыпание прекратилось.
ИзображениеИзображениеИзображение
Trainz 2010 + SP3 build 43434
Stas04
 
Сообщения: 35
Зарегистрирован: 18.11.2008, 22:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Имя: Stas


Вернуться в [TZ] Другие вопросы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2